ブラウザ/メーラー

Firefox 1.5に早速「動作停止」の脆弱性

投稿日:

adsense

IEのシェアを崩すべくシェアを拡大しているFirefox

Firefox 1.5にブラウザを使用不能にさせられる脆弱性~米SANS報告
JavaScriptでFirefoxの履歴管理データであるhistory.datにバッファオーバーフロー(用語詳細)を起こして動作を停止させる脆弱性が発見されました。
今のところ履歴のオプションを「0日」に指定するしか対処法がないそうです。

adsense_336px



adsense_336px



-ブラウザ/メーラー

Copyright© 星を見る人 , 2019 All Rights Reserved Powered by STINGER.